Descripción:
Si su cuenta de correo electrónico al momento de enviar o recibir correos le notifica algún mensaje de error con caracteres y números, significa que el correo electrónico presentó inconvenientes y se tiene que realizar un diagnóstico al inconveniente.
Causas:
Las posibles causas a este inconveniente varían, a continuación se muestra los mensajes de error:
- Servidor no encontrado. (Cuenta: número de cuenta, Servidor pop:'mail', Número de error: 0x800ccc0d)
- Tarea 'nombre de servidor - Envío y recepción' informó de un error (0x800ccc0f): 'Se ha interrumpido la conexión con el servidor. Si el problema persiste, póngase en contacto con el administrador del servidor o con el proveedor de servicios de Internet (ISP). El servidor respondió: ? K'
- El servidor finalizó inesperadamente la conexión. Puede que haya un problema en el servidor,un problema de red o que haya estado inactivo un periodo largo. Cuenta. Nombre de cuenta, Servidor: 'nombre de servidor', Protocolo: POP3, Respuesta del servidor: '+OK', Puerto: 110, Seguro (SSL): No, Número de error: 0x800ccc0f.
- Tarea 'nombreDeServidorSMTP - Envío y recepción' informó de un error (0x80042109): 'Outlook no puede conectar al servidor de correo saliente (SMTP). Si sigue recibiendo este mensaje, póngase en contacto con el administrador del servidor o con el proveedor de servicios de Internet (ISP).
- La operación ha agotado el tiempo esperando una respuesta del servidor de recepción (POP) 0x8004210a.
- Se ha excedido el tiempo de espera al comunicarse con el servidor 0x8004210a.
- Error 0x800CCC90. Error del servidor. Cuenta: cuenta@sudominio.com, Servidor: mail.sudominio.com', Protocolo: POP3, Respuesta del servidor: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Puerto: 110, Seguridad (SSL): No, Error de servidor: 0x800CCC90, Número de error: 0x800CCC90.
- Error informado (0x80042108): Outlook no puede conectarse a su servidor de correo electrónico entrante (POP3).
Solución:
Para los escenarios presentados, las soluciones son las mismas.
1.-No se encuentra conectado a Internet o a una red. Validar si se cuenta con servicio de Internet si no se cuenta con el mismo validar con administrador de la red.
2.-La configuración de cuenta no es correcta, validar la misma. (Tutorial de configuración para Microsoft Outlook en: https://support.microsoft.com/es-mx/help/287604/configure-outlook-to-connect-to-an-msn-email-account)
Debe contener los siguientes datos de configuración en su cliente de Correos de Microsoft Outlook:
Usuario: ejemplo@sudominio.com
Password: ********* (la contraseña de su cuenta de mail)
Servidor de entrada POP3: mail.alvenicloud.com
Servidor de salida SMTP: mail.alvenicloud.com
Puerto POP3: 110
Puerto SMTP: 25 o 587
Puerto IMAP: 143
Autentificación: Password
3.- Su antivirus está bloqueando la conexión.
Algunos tipos de antivirus funcionan situándose entre la conexión a Internet y el programa de correo electrónico, interceptando los mensajes que envíe y reciba a través de éste: el mensaje de correo electrónico sale hacia el antivirus, el cual lo escanea y luego lo transmite al servidor de correo electrónico.
Este modo de funcionamiento del antivirus es propenso a dar errores con mensajes de correo de gran peso y/o que contienen ficheros adjuntos, especialmente en equipos lentos (equipos con poca CPU, RAM o muchos programas ejecutándose al mismo tiempo).
Para comprobar si su Antivirus funciona de esta manera -causando el error 0x800CCC90-, desactive temporalmente su antivirus y proceda a enviar el mensaje nuevamente. Si la operación resulta exitosa, el inconveniente se genera por causa del antivirus y para solucionar el problema de forma permanente deberá reconfigurarlo para que no intercepte sus mensajes de correo.
4.-Su firewall está bloqueando el cliente de correo.
Si dispone de firewall en su PC, el error 0x800CCC90 puede generarse por no tener abierto el acceso a Internet para las aplicaciones Msimn.exe (Outlook Express) u Outlook.exe (Microsoft Office Outlook).
Del mismo modo, puede ocurrir que su firewall no tenga abiertos el puerto 110 (para la recepción de correo electrónico) y el puerto 25 (para el envío de correo electrónico).
En este caso, para solucionar el problema deberá desactivar temporalmente su firewall e intentar enviar el mensaje nuevamente. Si el mensaje se envía correctamente, el inconveniente se genera porque el firewall está bloqueando los puertos utilizados para el envío y/o recepción de mensajes. Para solucionar el problema deberá reconfigurar su firewall permitiendo la utilización de los puertos 110 y 25.
5.-El servidor bloqueó su conexión
Ante reiterados intentos de acceder con datos erróneos a cualquiera de nuestros servicios, puede ocurrir que su IP se bloquee, generando el error 0x800CCC90. Para verificar si su IP se encuentra bloqueada o no, deberá acceder desde la PC donde tiene el inconveniente al sitio Web correspondiente al servidor de correo electrónico (Ej: Si su dominio es dominio.com, tendrá que acceder a http://mail.dominio.com).