Por qué algunos mails se rebotan con un error de Barracuda Reputation.

Causa:
 
La causa del incidente no está relacionada ni a nuestro servicio de mail ni a problemas con nuestro hosting.

En el mail que rebota, debe venir un error similar al siguiente:


Failed Recipient: nombredepersona@dominio.com
Reason: Remote host said: 554 Service unavailable; Client host [mail.whosting.com.mx] blocked using Barracuda Reputation; http://bbl.barracudacentral.com/q.cgi?ip=direccionipencuestion

La explicación del error está en el mismo error.  Nos indica que el servidor de su destinatario (dominio.com) está bloqueando esos emails debido a que la IP (ipencuestion en formato 10.10.10.10) está enlistada en una lista negra de Barracuda (un sistema que da información sobre la legitimidad de las IPs a nivel mundial).    
Más información del bloqueo se debe enconrar en esta liga:

 http://bbl.barracudacentral.com/q.cgi?ip=direccionipencuestion
 
Este link es el que viene en el mismo error.  

Lo más probable es que desde su IP se están enviando cientos de mails con spam o virus.  Puede ser que una o más computadoras de su red estén comprometidas con virus o spyware. Esto es muy grave y por supuesto lo seguirán bloqueando no sólo esos destinatarios, sino muchos otros, de no resolver este tema.  Es más, hasta nosotros mismos los podríamos bloquear en un momento dado si se detecta por nuestro servicio de mail que sus mails están enviando virus.

Dicha IP, la que se reporta no es una IP de nuestro servidor de mail ni de nuestro sistema de hosting.  Debe ser la IP desde donde usted envió dicho mail, es decir, la IP de su oficina o casa.  

Todos los mails que usted(es) envían guardan la información de la IP desde donde se origina y la IP del servidor de mail que los envía cuando se intentan entregar al destinatario.  

Entonces, nuestro servidor está entregando bien esos mails al destinatario, pero luego de haber sido entregados, el servidor del destinatario revisa dichos mails con mecanismos antispam y cuando detecta que la IP en cuestión está enlistada en Barracuda, entonces los rebota.

Soluciones:

a) Buscar con Barracuda reportar dicha IP y pedir que la quiten de su lista negra.
b) Reportar a su proveedor de acceso a internet que les cambie la IP.  O desconectar su modem por unas cuantas horas y al conectarlo revisar si ya cambió la IP por otra que no esté bloqueada.  Esto lo pueden revisar con la siguiente liga:
http://bbl.barracudacentral.com/q.cgi?ip=ipencuestion  (sustituyendo la IP por la que tengan en la oficina o casa).

Nada de esto tiene que ver con algún incidente o cuestión inherente a nuestro hosting y las posibles soluciones están fuera de nuestro alcance de soporte.  Esperamos pueda resolverlo lo antes posible.