Por que mis mails no llegan a mis destinatarios y me rebotan con un error 554.

Incidencia.
Al enviar un mail a un destinatario en otro dominio le llega al remitente un error similar al siguiente:

Reason: Remote host said: 554 Service unavailable; Client host
[mail.whosting.com.mx] blocked using Barracuda Reputation;
http://bbl.barracudacentral.com/q.cgi?ip=IP bloqueada por el servidor del remitente
Failed Recipient: email del destinatario que no recibió el mail


Causas:
La posible causa del 
incidente no está relacionada ni a nuestro servicio de mail ni a problemas con nuestro hosting.

La explicacion del error está en el mismo error. Nos indica que el servidor del destinatario está bloqueando esos emails debido a que la IP
mencionada está enlistada en una lista negra de Barracuda o Spamhaus o algún otra lista antispam que utiliza el servidor del destinatario. El
bloqueo si se visita la información de la liga que contiene el error, ejemplo:
http://bbl.barracudacentral.com/q.cgi?ip=(la ip en cuestión)

En resumen, esto quiere decir que desde su IP (la IP de su oficina o casa o desde donde envía el mail el remitente) se están enviando cientos de mails con spam o virus. Puede ser que una o más computadoras de su red estén comprometidas con virus o spyware. Esto es muy grave y por supuesto lo seguirán bloqueando no sólo esos destinatarios, sino muchos otros, de no resolver este tema. Es más, hasta nosotros mismos los podríamos bloquear en un momento dado si se detecta por nuestro servicio de mail que mails de su dominio están enviando virus.

Dicha IP, (la que viene enlistada en el error) no es una IP de nuestro servidor de mail ni de nuestro sistema de hosting. Debe ser la IP desde donde ustedes en su empresa enviaron dicho mail, es decir, la IP de su oficina o casa).

Todos los mails que ustedes envían guardan la información de la IP desde donde se origina y la IP del servidor de mail que los envía cuando se intentan entregar al destinatario.

Entonces, nuestro servidor está entregando bien esos mails al dominio del destinatario, pero luego de haber sido entregados, el servidor del destinatario revisa dichos mails con mecanismos antispam y cuando detecta que la IP en cuestión está enlistada en una lista negra, entonces los rebota.

Soluciones:
a) Buscar con Barracuda o la lista negra en cuestión, reportar dicha IP y pedir que la quiten de su lista negra.
b) Reportar a su proveedor de acceso a internet (Telmex, Axtel o quien sea su proveedor ) que les cambie la IP. O desconectar su modem por unas cuantas horas y al conectarlo revisar si ya cambió la IP por otra que no esté bloqueada. 

Se reitera que esto tiene que ver con algún incidente o cuestión inherente a nuestro hosting y las posibles soluciones están fuera de nuestro alcance de soporte. Esperamos pueda resolverlo lo antes posible.