Cuando me envían mail les regresa una alerta "451 Greylisted" ó "451 Timeout"

Síntomas:

A uno o más remitentes que me envían emails, les regresa un error / alerta con alguno de los siguientes mensajes:

"451 Greylisting, try again in ... seconds"

"451 Time out trying verify RCP email@ dominio. com for domain...  I will continue trying to send the message until it is delievered or expires."

Causas:

Normalmente el error 451 les aparece a los clientes porque tenemos activado el Greylisting en nuestro servidor para evitar spam.
Si el servidor del remitente está bien configurado, lo podrá enviar en un intento futuro (porque normalmente cada servidor realiza al menos 12 intentos de entrega), pero si no lo logra entregar, entonces sí le rebotará.
 

El error que su remitente recibió no quiere decir que no se pueda entregar, simplemente que "aún no se ha entregado" en ese momento.

 
Al leer la alerta a detalle indica:
YOU DO NOT NEED TO RESEND YOUR MESSAGE
Es decir, no hay que reenviarlo.
 
Más adelante indica que seguirá intentando.
"I will continue trying to send the message until it is delievered or expires."
 
 

Solución:

De entrada, no hay que hacer nada porque el mail se entregará en un intento futuro.

Si finalmente dicho mail le rebota al remitente, entonces le llegará otro mensaje con un código diferente que normalmente indica la causa del rebote y entonces requerimos que nos lo envíen tanto a nosotros como le indiquen a su remitente que lo envíe a su proveedor de servicios de email para que ambos proveedores podamos revisar de qué se trata y si está o no en nuestras manos resolverlo.

 

Más información:

El Greylisting es un nuevo método utilizado por la mayoría de los servicios profesionales y empresariales de email. En Alveni Cloud lo tenemos activado como una de nuestras reglas para defender a nuestros usuarios de e-mail en contra del SPAM, para mas detalles visite el siguiente enlace:  http://portal.alvenicloud.com/kb/a246/que-es-el-greylisting.aspx#